廣告投放

蘋果限制蘋果在線商店訪問最新版本的Safari和macOS

廣告投放

蘋果最近修改了在線商店的訪問要求,將兼容性限制在macOS和Safari的最新版本上,此舉大概是為了保護消費者免受潛在的在線威脅。現在,在線蘋果商店至少需要OS X 10.10.5 Yosemite或以上版本以及Safari 10.1.2或更新版本才能訪問。嘗試使用較舊版本的Safari或OS X在Apple.com中查看購物域,結果會出現一條錯誤消息。正如Mac Otakara上周五無意中發現的新要求所指出的,蘋果的網頁在使用較老的Safari和Mac軟件時,會顯示一條“不支持瀏覽器版本”的信息。有趣的是,另一個警告表明,當運行OS X 10.10的迭代時,完全不支持第三方web瀏覽器。試圖從遺留的Yosemite構建中訪問在線商店,會觸發一條消息,指示用戶下載最新版本的Chrome或Firefox。兩種瀏覽器兼容yosemite的迭代版本已經過時,這意味著Mac用戶必須更新到更近期的操作系統構建,比如macOS 10.14 Mojave。通過確保客戶運行最新的、最新的操作系統和web瀏覽器軟件,這一微小的更改進一步保護了客戶免受在線威脅。長期以來,蘋果一直是消費者隱私的堅定擁護者。過去一年,該公司加大了保護其硬件和軟件產品(包括在線服務)安全的努力。該公司將在今年秋季推出iOS 13、iPadOS、macOS Catalina、watchOS 6和tvOS 13的一系列新保護措施,包括與蘋果簽約(Sign in with Apple)等基于互聯網的公用事業公司。

為您推薦

發表評論

電子郵件地址不會被公開。

聯系我們

聯系我們

郵箱: [email protected]

工作時間:周一至周五,9:00-17:30,節假日休息

關注微信
微信掃一掃關注我們

微信掃一掃關注我們

關注微博
返回頂部
双色球红球中1个蓝球多少钱